Search Indexing Performance Degraded
Incident Report for Vimeo OTT
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 18:26 EDT
Identified
Our search indexing performance is currently degraded. Newly added videos, collections, and products, as well as changes to metadata, may not be reflected in search results right away. The issue has been identified, and the fix is being implemented.
Posted Apr 17, 2024 - 11:41 EDT
This incident affected: Vimeo OTT Platform.