Issue starting live streams
Incident Report for Vimeo OTT
Resolved
The incident has been resolved. OTT live is now fully operational.
Posted Apr 25, 2024 - 13:02 EDT
Investigating
We have identified issues with starting live events. We are investigating and will update you here when we have more information.
Posted Apr 25, 2024 - 12:10 EDT
This incident affected: Vimeo OTT Platform.