Degraded performance OTT services loading slowly
Incident Report for Vimeo OTT
Resolved
This incident has been resolved.
Posted Jan 22, 2024 - 19:12 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2024 - 18:34 EST
Update
We are continuing to investigate this issue.
Posted Jan 22, 2024 - 18:24 EST
Investigating
We are investigating some degraded performance for OTT services. Sites and app are loading slowly.
Posted Jan 22, 2024 - 18:21 EST
This incident affected: Vimeo OTT Platform and Branded Apps.