Delays in updating Video Analytics
Incident Report for Vimeo OTT
Resolved
This incident has been resolved.
Posted Mar 04, 2024 - 18:59 EST
Update
We are continuing to work on repairs for January data. There is no delay with current analytics data, and February data is up to date.
Posted Feb 16, 2024 - 13:25 EST
Monitoring
We are working through the repair process, which may take several days to complete.
Posted Jan 27, 2024 - 12:49 EST
Investigating
We are currently investigating this issue.
Posted Jan 27, 2024 - 12:34 EST
This incident affected: Vimeo OTT Platform.