This incident has been resolved. Subscriber data in Streaming Analytics is fully up to date.
Posted Oct 10, 2025 - 15:47 EDT
Update
We are continuing to work on bringing subscriber data in Streaming Analytics fully up to date.
Posted Oct 09, 2025 - 18:27 EDT
Update
The subscriber data dashboard is now fully up to date. Subscriber data in Streaming Analytics is still delayed beginning October 1st.
Posted Oct 09, 2025 - 09:21 EDT
Update
The subscriber data dashboard is now up to date through October 5th. Subscriber data in Streaming Analytics is still delayed beginning October 1st. We are continuing to work on restoring the rest of the data.
Posted Oct 08, 2025 - 19:01 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 06, 2025 - 11:20 EDT
Identified
The gained, lost, and total subscriber count data is up to date as of September 30th. Beginning October 1st we are experiencing delays in data updates.